Boot from USB hangs

I’m getting this readout when trying to boot from USB.

Can you clarify which installer file you’re using specifically?

Does your system has multiple graphics outputs, like an onboard video and discrete video? If so, try switching between them.

Another tip that may help root cause: when it boots to the bootloader, push e, and remove quiet from the kernel command line to show more verbose messages during boot.

I’m using clear-29390-live-desktop

My laptop does have the onboard intel graphics and an nvidia chip.

I think I have a problem related to this as well.
I have a i5-6600k and a GTX 1060.
I’m using the “clear-29390-live-desktop.iso.xz” image.

Here’s the other image (doens’t let me upload more than one): https://imgur.com/yieskBQ

Do you recommend that I put the HDMI cable to the motherboard (to force usage to the Intel HD Graphics) and install the proprietary NVIDIA drivers later?

Edit_2: I switch the HDMI to the motherboard, ran almost into the same screen (https://imgur.com/anTJhke) and then booted just fine to the DE.

Thank you.

It’s definitely something I would try - especially since it’s a simple thing to do.

1 Like

It worked, but later I encountered problems trying to make it dual boot with Windows 10 and install the nvidia drivers. I guess I’ll wait for the OS to mature a bit.

Thanks a lot. :slight_smile:

I’m still having my issue. I disabled hybrid graphics in favor of discrete. I’m getting a different error now, but I don’t have the picture handy. I’m using a P51 Lenovo. My other laptop worked fine first try.

I am getting the same error. I don’t have any extra GPU.
ASUS-X455LA.