Chromium browser issues

Hi I’m noticing some issues with Chromium based browsers.

  1. Sporadically it takes a very long time to start the application or to go to a webpage when clicking a URL
  2. None of them will remember log in sessions after closing the browser.

I’ve tried Chromium and ungoogled-chromium from the repo as well as Chrome from Flatpak-beta.

Also tried to manually set up seahorse as the none of the browsers would trigger the keyring prompts.

Any help on this?

Which repo? There’s no Chromium from swupd.

1 Like

Sorry I was confused. It was Flatpak. I was confusing with a Void Linux installation.

Have you consulted the Flatpak community? The second point sounds like an inherent issue with the Flatpak package, instead of an issue of the host OS.

if i understand the problem ,try to edit Chromium launcher as chromium-browser --password-store=basic

1 Like

Thanks for the help/suggestions. I decided to stick with Firefox since gregor’s ffmpeg installation works to fix it’s issues (the main reason I even wanted chrome/chromium).