Error @ swupd update

Hello,

I get the following error when I try “sudo swupd update”:

Update started
Preparing to update from 1 to 33510
Error: Loaded incompatible manifest last change
Warning: Removing corrupt Manifest.MoM artifacts and re-downloading…
Error: Loaded incompatible manifest last change
Error: Failed to load 1 MoM manifest
Update took 3.7 seconds, 0 MB transferred
Update failed

Please advice.

See here :

sudo swupd repair -V 33510

Are you running a custom mix? Please provide more details.