Open In Terminal defaults to home

Running a fresh install of Clear Linux Desktop 33010, when I right click on any folder in file explorer and do a “Open In Terminal” instead of the expected behavior the terminal defaults to home. No custom commands etc. this is a fresh install. Is that intentional ?

Open a terminal, select Preferences in the menu, select the profile you are using, click on the Command tab and set ‘Preserve working directory’ to ‘Always’.

I got this info from forum user mpala yesterday, as I had the same issue.

4 Likes

Thank you ! It appears that I have missed that drop-down option, I swear it was not there yesterday…