Zathura does not find plugins, even that libpdf-poppler.so is found

Hi all,

I just installed zathura’s bundle and when I try to open a pdf file, it returns an error:

error: Could not find 'zathura_plugin_5_6' in plugin /usr/lib64/zathura/libpdf-poppler.so - is not a plugin or needs to be rebuilt.
error: Found no plugins. Please install at least one plugin.
error: Could not determine file type.

As it can be seen, libpdf-poppler is there. There are no other available plugins for zathura.

Does anyone else got this error and managed to solve it?