Kernel panic clear linux server

Boot from uefi usb
Latest clear Linux server
asus tuf gaming b550m-plus wifi ii
have nvme Samsung 970 evo plus

Thank you for reporting this issue. We believe it will be fixed in the next release.

For me the updated version did not work.
I updated to version 40k. Panic is still there.

By “next release” I think they mean that release that makes its way here.

1 Like

Oh darn.
Is there something else that I can do to fix it? I have tried multiple older versions that I know have worked but still getting same error.

I usually boot all my ISOs from Ventoy. Never had any issues.

Bios settings allow to boot clear Linux

TPM device Disable
Fast Boot [Disabled]
IOMMU [Disabled]

1 Like

@djklimes what caused the issue, which kernel version was involved and what is the fix, is it only the installer or also updated systems affected.

We have a remote system which does not come up anymore for some says as it crashes during start and I wonder if this can be related.