Can't find installed software

During an attempt to install intel parallel studio xe 2020 update 1 the installer complains that it can’t find the GTK3 library and the pango library.
These libraries were installed, though, as part of the desktop-dev bundle and swupd also confirms this.

I also noticed the same problem with the atom editor: the installation of the atom bundle went fine but still I’m unable to launch atom from the terminal or using the gui.

Is there anything I’m overlooking here?

Thank you very much in advance

Did you try :



gtk-query-settings returns

  gtk-double-click-time: 400

gtk-double-click-distance: 5
gtk-cursor-blink: TRUE
gtk-cursor-blink-time: 1500
gtk-cursor-blink-timeout: 3
gtk-split-cursor: TRUE
gtk-theme-name: “Adwaita”
gtk-icon-theme-name: “Adwaita”
! gtk-fallback-icon-theme: NULL
gtk-key-theme-name: “Default”
gtk-menu-bar-accel: “F10”
gtk-dnd-drag-threshold: 8
gtk-font-name: “Clear Sans 10”
! gtk-icon-sizes: NULL
gtk-modules: “canberra-gtk-module”
gtk-xft-antialias: 1
gtk-xft-hinting: 1
gtk-xft-hintstyle: “hintslight”
gtk-xft-rgba: “rgb”
gtk-xft-dpi: 98304
gtk-cursor-theme-name: “Adwaita”
gtk-cursor-theme-size: 48
gtk-alternative-button-order: FALSE
gtk-alternative-sort-arrows: FALSE
! gtk-show-input-method-menu: FALSE
! gtk-show-unicode-menu: FALSE
! gtk-timeout-initial: 500
! gtk-timeout-repeat: 50
! gtk-timeout-expand: 500
! gtk-color-scheme: “”
gtk-enable-animations: TRUE
! gtk-touchscreen-mode: FALSE
! gtk-tooltip-timeout: 500
! gtk-tooltip-browse-timeout: 60
! gtk-tooltip-browse-mode-timeout: 500
! gtk-keynav-cursor-only: FALSE
! gtk-keynav-wrap-around: TRUE
gtk-error-bell: TRUE
! color-hash: ((GHashTable*) 0x561ba537cea0)
! gtk-file-chooser-backend: NULL
gtk-print-backends: “file,cups,cloudprint”
gtk-print-preview-command: “evince --unlink-tempfile --preview --print-settings %s %f”
gtk-enable-mnemonics: TRUE
gtk-enable-accels: TRUE
! gtk-recent-files-limit: 50
gtk-im-module: “ibus”
gtk-recent-files-max-age: -1
gtk-fontconfig-timestamp: 1590867027
gtk-sound-theme-name: “freedesktop”
gtk-enable-input-feedback-sounds: FALSE
gtk-enable-event-sounds: TRUE
! gtk-enable-tooltips: TRUE
! gtk-toolbar-style: GTK_TOOLBAR_BOTH_HORIZ
! gtk-toolbar-icon-size: GTK_ICON_SIZE_LARGE_TOOLBAR
! gtk-auto-mnemonics: TRUE
gtk-primary-button-warps-slider: TRUE
! gtk-visible-focus: GTK_POLICY_AUTOMATIC
gtk-application-prefer-dark-theme: FALSE
! gtk-button-images: FALSE
gtk-entry-select-on-focus: TRUE
gtk-entry-password-hint-timeout: 0
! gtk-menu-images: FALSE
! gtk-menu-bar-popup-delay: 0
! gtk-scrolled-window-placement: GTK_CORNER_TOP_LEFT
! gtk-can-change-accels: FALSE
! gtk-menu-popup-delay: 225
! gtk-menu-popdown-delay: 1000
gtk-label-select-on-focus: TRUE
! gtk-color-palette: “black:white:gray50:red:purple:blue:light blue:green:yellow:orange:lavender:brown:goldenrod4:dodger blue:pink:light green:gray10:gray30:gray75:gray90”
! gtk-im-preedit-style: GTK_IM_PREEDIT_CALLBACK
! gtk-im-status-style: GTK_IM_STATUS_CALLBACK
gtk-shell-shows-app-menu: FALSE
gtk-shell-shows-menubar: FALSE
gtk-shell-shows-desktop: FALSE
gtk-decoration-layout: “menu:minimize,maximize,close”
gtk-titlebar-double-click: “toggle-maximize”
gtk-titlebar-middle-click: “none”
gtk-titlebar-right-click: “menu”
gtk-dialogs-use-header: TRUE
gtk-enable-primary-paste: TRUE
gtk-recent-files-enabled: TRUE
gtk-long-press-time: 500
gtk-keynav-use-caret: FALSE
gtk-overlay-scrolling: TRUE
but I don’t really see how this would help?


I have the same problem with launching Atom :roll_eyes:

1 Like