Latest CL releases break Chrome

Starting with at least 39830, CL releases seem to be messing up Chrome’s graphics rendering to a good extent. (Firefox, however, seems to be doing fine.)

Edit: looks like this doesn’t happen if I disable Chrome’s hardware acceleration. But I like Chrome’s hardware acceleration! :blush:

First time?

Interestingly, there’s no such issue on my son’s laptop (a previous generation LG Gram): same Chrome version works just fine with HW acceleration enabled on the same CL version as mine. Go figure!

Looks like the newest official Chrome release fixes the hardware acceleration.

1 Like

Update: Every time I run swupd repair, Chrome’s hardware acceleration goes haywire. The solution is to clear the Chrome GPUCache. Moreover, looks like this holds true for other applications that use GPUCache (such as VSCodium).

The moral: every time after running swupd repair, do yourself a favor and empty all GPUCache folders on yer hard drive.