Libreoffice bundle crashes, but not flathub version

I searched here in the forum, and didn’t find a topic about it. If it exists, I apologize and ask you to share the topic with me, thanks.

After a clean system install with the libreoffice bundle, I tried to use it and it crashes every time I open a file. I tried many diferente .odt, .ods, etc. They open normaly in another distro with same libreoffice version.

I tried installing this bundle selecting it during installation mode and after installation too. It still crashes.

I uninstalled it and installed flathub version, same updated version, and it works pretty well, no crashes.

I think we got a bundle problem here.

Current Clear Linux OS version: 41110
Libreoffice version: 24.2.0.3 (x86_64)/Libreoffice Community

image

Did someone have the same problem?

It has been a while since I used LibreOffice, but I think I had that same issue. However I just ignored it and kept using it as normal, it wasn’t a breaker issue.
That’s what I recall from memory at least.

Thank you very much for your message and experience shared. As I said, I’m using the flathub version, it works pretty wel. But, as Clear Linux has the bundle software system as one of it’s diferences and highlights, I think it should be solved.

Openshot bundle also didn’t work for me. But, it’s not as important as Libreoffice.

Yes, I agree. Just wanted to mention that in the past I had that issue with the swupd bundle, but I don’t recall being a major program-breaker, overall I think the program was working fine, so I just ignored it and kept using it as usual.