Clear Linux Server Installer ACPI Error

I recently bought a Dell R720xd to replace my Pi 4 running Ubuntu as it wasn’t powerful enough. I was hoping to use Clear Linux server for its performance gains.

When I tried the first time I got this ACPI error:

The second try I added noapic acpi=off, and got an I/OAT error:

I’m stuck trying for the third time, after disabling I/OAT in BIOS and adding the boot parameters all I get on the screen is a blinking cursor that eventually just freezes. I also tried installing Ubuntu server, I got the same ACPI errors, but it installed with no problems.

Kind of a silly question, but at this point did you try hitting Enter to get a prompt, or maybe Alt+F2 to go to a different VT? This is likely not a fatal error, but may have simply printed over the login prompt.

I tried that before too, I just tried again with no luck. I let it sit longer and noticed that the LED activity indicator on the flash drive blinked for a few seconds and stopped a few times, so I’m assuming that it that the installer tried doing something, but I still have the black screen so I can’t tell.

If you’re booting an ISO, it can take a looong time for syslinux/isolinux to verify and mount the live root FS. I don’t remember how to edit the command line for isolinux, but if you can add debug (or remove quiet), you might get more useful info. The challenge with kernel messages is you tend to see the ones from the thing before the thing that’s actually hanging :face_with_raised_eyebrow:

So it’s been running with debug enabled, and it’s been stuck here for around an hour:

Release 37600 seems to work fine so far, I will try running the installer again without acpi and apic disabled.

1 Like

Clear Linux OS Desktop -

I downloaded the iso 37600 but when booting I get error 110 and I can’t install when they will fix this conflict or how to start the live


Please post this as a new topic with more info.