Disable VT keyboard shortcuts under Wayland

I would like to disable the VT-switching keyboard shortcuts (ctrl-alt-F1, ctrl-alt-F2 etc). I never use the virtual terminals anyway, and I have other uses for these key combos.

I’ve read this can be done under X Windows by some /etc/X11/xorg.conf config changes but I’m using Wayland (for its better multi-monitor support).

Anyone know how to disable these shortcuts under Wayland?