Is there a way to specify Docker version?

Hello, I noticed that the Docker version in the container-basic bundle is not the latest stable Docker CE release.
Is there a way to specify which Docker version you are running?

There isn’t a way to specify the docker version but I’m updating the docker release to the latest stable now. Thanks for notifying us about this being out of date!

1 Like

Thanks for such quick response, and update!

It would be cool to have something such as what Rancher OS use (URL below) which allows you to pick the version you can run.

https://rancher.com/docs/os/v1.2/en/configuration/switching-docker-versions/

But thanks for such quick response :blush: