Cannot run Gnome Boxes

When running Boxes from the Flatpak build, I receive the following warning:

Virtualisation extensions are unavailable on your system. Check your BIOS settings to enable them.

Intel Virtualisation Technology is already enabled in my BIOS settings, and I have never experienced this issue on another distro.

So I tried the build available in gnome-boxes bundle, which quits immediately on startup. Running from terminal provides the following output:
ross@dobby ~ $ gnome-boxes

(gnome-boxes:2182): Gtk-WARNING **: 14:49:49.691: GtkFlowBox with a model will ignore sort and filter functions

(gnome-boxes:2182): Gtk-WARNING **: 14:49:49.692: GtkListBox with a model will ignore sort and filter functions
Segmentation fault (core dumped)

It is essential that I get this working because I am dependent on Windows for college work at the moment.

check and see if your user is in the kvm group. If not, add it, and re-login to gnome, then try again?

When running sudo adduser $USER kvm I get sudo: adduser: command not found.

useradd is the command.
This will add a user to an additional group: usermod -a -G kvm $USER

1 Like

usermod -a -G kvm $USER did not solve the issue. Scratch that, problem solved i.e. the flatpak build. Thank you.