Need procedure to downgrade Gnome version

It looks like gnome 3.34 has a bug that prevents multiseat configurations from working (see: https://gitlab.gnome.org/GNOME/gdm/-/issues/526). I need multiseat to work. If it cannot work on 3.34 I need a way to downgrade the bundle to a version that did work. Or potentially an upgrade to at least gdm 3.36.2. If you read through the link above the problem appears to be in the display manager gdm.

Option 1 is to urge the CL team to upgrade to latest (stable) version.

Option 2 is to downgrade your whole system prior to Gnome update, and disable the auto-update.