Problems with vpn-services

I tried to test a vpn service. I downloaded configuration files from Protonvpn, and installed them through NetworkManager.
I downloaded the following bundles, which were mentioned in some thread (forgot which) to be necessary: Bundle: network-basic, NetworkManager-extras.
In Firewalld I have setting: Zones: public
And under: Services: openvpn port 1194 udp.

I only get recurring information about entering the password, but no connection is made.
Haven’t been able to get myself into Firewalld yet, as it is as advanced as possible, “overpowering?”, if there is something more that needs to be changed there? Or another setting that needs to be done. Or?

The problem seems to be related to my router. Tried to connect with the mobile via the mobile network, and then it worked, but not via the router. I get to look over the settings in the router thus.

Nope, no problem with the router. It has previously worked with Win 10 without any other settings such as port forwarding etc. Have clicked in openvpn “permanently” in firewalld. Have imported ~ udp.ovpn file in network manager, so no further settings are made there. Still no contact with the vpn server. What might be the reason for this?

Does it work if you connect using the CLI without NetworkManager? If not, what does it say in the terminal?

Haven’t had time to test it yet. Other CleaLinux problems came in between.
Thought to start today, but immediately encountered the following problems:

“Warning: Bundle” resolvconf “is invalid, skipping it …”

Got this error message when I tried to install it. This bundle is necessary to use for Protonvpn that I test install.

I have the same problems. I found only this article about vpn problems https://webguidevpn.com/use-for/best-vpn-for-hulu/ seems useful advise figure out with this.

I’m now up and running.

I followed the instructions under this link: https://github.com/ProtonVPN/protonvpn-cli-ng/blob/a5f1c61a27f57b0fd9b2ac7136677ead938765ee/USAGE.md#initialization

I got “everything” to work except auto boot at startup. Be sure to log in with openvpn username and password under your account. So not the ones you used when creating the account.