(Solved) Intel NUC Install No SSD Found


Intel NUC8I5BEK (no OS)
BIOS updated

First try via USB iso
‘System can not boot to this device due to Security Violation’
Secure boot off

Second try
Passes checks for Clear Linux install
Gets to Select Installation Media
‘Warning: No media found for installation’
Check BIOS SATA Port (Not Installed)
Restarted and checked again (twice)
Both times SSD is now identified

Set to UEFI boot priority
Set to AHCI not RAID
Boot USB Devices First not selected

Selected USB Devices First
No change

Seems to be a common issue to Linux installs
Is there a particular trick for Clear Linux install?

Thank you

Hi, welcome!

Once the installer boots open a terminal (CTRL + F2 if you’re using the live-server installer) and running lsblk to see if your disk shows up.

Also check the output of lvdisplay to see if a previous OS happened to use logical volumes (LVM) on the disk. A known limitation of the installer currently is not being able to work with disks that have logical volumes.

Thank you for replying,

Name MAJ:MIN RM Size RO Type Mountpoint
loop0 7:0 0 2.2G 1 loop
sda 8:0 1 14.6G 0 disk
sda1 8:1 1 2.4G 0 part
sda2 8:2 1 100m 0 part

/etc/lvm: mkdir failed: Permission denied
Failed to create LVM2 system dir for metadata backups, config files and internal cache.
Set environment variable LVM_SYSTEM_DIR to alternative location or empty string.

The SSD is 1 TB, RAM is 16 GB and the USB stick is 16 GB.

Replaced ssd with approved ssd - worked right away …

Adata xpg sx8200 to Kensington kc2000.