Strange ACPI error when booting

Hi Everybody!

I have the PC based on GA-Z77-DS3H (rev. 1.0) motherboard and Intel CPU i5-3330. When boot from HDD or USB drive in live mode I get strange error (see in screenshot below)


I ask Internet, is anybody knows about this error? No 100% solutions I found.

But my investigation had a partial succes:

  1. If BIOS setting “SATA Mode Selection” set to AHCI then I get error (other setting not important, imho)
  2. If I choose another mode then boot without error.

I don’t fully understand between AHCI and IDE mode, but I forever choose AHCI, and I want no see any error.

PS. Clear Linux OS 32030

Despite the error message, does the system still boot? If so, you likely can ignore it. You can also try updating your BIOS, but I can’t say for sure whether that will make the errors go away.

Yes, OS boot succesfully even If error. BIOS upgraded to F11a (most recent version).


Same with a HP Spectre x360 Convertible 13-aw0xxx. Error messages and still boots fine. This is not limited to Clear Linux. Happens with Arch/Manjaro as well.

Hi @matthias! Did you tried to change AHCI/IDE mode in BIOS? Same result or not? Maybe I will write to manufacturer BIOS/Motherboard?