Gnome DE broke on me

I’ve been using clear Linux for the past 2 months now. Recently Gnome DE broke on me. I believe it is do to the new update it has gotten. Any way for me to fix this? I tried Xfce using the Swupd bundle but I wasn’t a big fan of it due to it being buggy. I tried uninstalling and reinstalling the desktop bundle and the desktop auto-start bundle all to no avail. If there is no way to solve this issue, Is there at least a way to use a previous version of Gnome.

Any help would be greatly appreciated.



Worked for me, thx.

Also note that I was still able to use GNOME on Xorg by typing startx in another TTY.

I got same error white screen sad face after reinstall Everything was ok until Clear Linux updated and then I could not boot to Clear Linux after restart I guess auto update has to be disabled until there engineers fix the update?

I thinks it’s a usb Bluetooth dongle for me that Clear Linux 33730 can’t find??

Is there a way to get to a tty screen from the crash screen?

Try pressing Ctrl+Alt+F5 or some other F*.

1 Like

Two “can’t start issues” in three weeks is bad… Anyway, thanks to this issue I noticed that I like the Gnome desktop I get when running startx :smiley:

1 Like

Can you explain the fix a bit coz I though it was driver issue and formatted 2 times still it gets updated and fucks the system.

This worked. Thanks!

1 Like

Ok this steps made it working for me

  1. Press Ctrl+Alt+F5
  2. sudo swupd repair -V 33720 --force --picky

One would have to admit it is indeed charming. :rofl:

1 Like

Update to 33760

Is working now

What hardware do they test the software they release on? I thought a NUC would be great to run Clear on.

Did AMD break?

I haven’t smiled at a BSOD since Guru Meditation Number. I stopped smiling when I ran out of disk space trying to go back a few versions.

My wallet is rebuilding so nothing has been lost but my time.