Gnome top-left corner shows workspaces instead of Activities

The top-left corner in Gnome contains a dash and dot that seem related to the number of workspaces instead of the usual “Activities”. The name of the foreground application never appears in the top bar. As a consequence, it is not possible to access the active application’s main menu. Clicking the dash-dot at the top-left corner opens the Activities overview as before.

This affects newly created user accounts with no gnome extensions, customizations or changes.

Is this affecting anyone else?

The screenshots below show why I believe the “icon” at the top right is connected to workspaces:

The activities have been replaced with dynamic workspaces icon. It is a new change with gnome 45.

1 Like

Yep, it’s by design, as @Kingfisher says. You may have to make recourse to Gnome extensions to move around or, at the very least, enable the active corner or whatever it’s called. I am very happy w/Dash-to-Dock myself.