GPU isolation not working for passthrough

I’m trying to make gpu passtrough to a windows vm using virtual machine manager I have a rtx 2060 which I intent to pass to guest and a gt 710 which I want to use in host, my problem is that I created this two files

amd_iommu=on iommu=pt


and did
$ sudo clr-boot-manager update

after reboot with
$ cat /proc/cmdline
Im getting this:
initrd=\EFI\org.clearlinux\freestanding-00-intel-ucode.cpio initrd=\EFI\org.clearlinux\freestanding-i915-firmware.cpio.xz root=PARTUUID=690d4acb-631c-4fa2-8acf-abba33688010 quiet console=tty0 console=ttyS0,115200n8 cryptomgr.notests init=/usr/bin/initra-desktop initcall_debug kvm-intel.nested=1 no_timer_check noreplace-smp page_alloc.shuffle=1 rcupdate.rcu_expedited=1 rootfstype=ext4,btrfs,xfs,f2fs tsc=reliable rw module.sig_unenforce amd_iommu=on iommu=pt vfio-pci.ids=10de:1f08,10de:10f9,10de:1ada,10de:1adb

It looks like the parameters are getting correctly added but system is still using my rtx 2060 and I cannot pass it to vm, any idea of what am I missing or what else can I do to avoid usage of rtx 2060 and just use gt 710?

Thanks it was very useful after unbind from nvidia driver I can continue with my config and make gpu passthrough, now I just have to get rid of nvidia’s error 43 as usual settings to avoid it aren’t working for me.