Installation takes long time (weirdly)

Hello, i planned to install Clear Linux to my laptop, it feels rock solid, booted very fast and no needed boot args to disable nouveau driver (i need it always on other dists.).

But when i run installer and set everything up, installer took very long time. For example i ran installer, it still running after 12 hours later.

I took a look to this topic, but my Internet is well. It can’t take time like 12 hours to download bundles. I looked up to Htop, CPU is work on a command like ‘swupd --verify’. It working before when i left the computer -before of 12 hours- and still running after 12 hours.

I’m installing Clear Linux on VB, on a Kubuntu 19.04 host machine.
Currently still on “Installing base OS and configured bundles”.

I started install at around 6PM BST, it is now 8PM. :frowning:

Same here. I’ve installed Clear Linux a couple times and thought it might have been the bundles but even without any selected it still took a while.

Do you see command process like ‘swupd --verify’ using most CPU power on Htop?

I’m having the same issue right now, installed once same device no issues. This time it hangs, probably just going to reboot and retry. No processes are using any resources (except firefox).

Hi all,
Can I ask which installer/version of the OS you were using to do the installation and when were you actually trying to do the install? On Sunday?
Have you retried since? Are you still seeing the issue? We did do a format bump before the weekend, and it’s possible that there may have been some hiccups as the files were proliferated to the CDN servers, but it should all be working now. If you’re still seeing issue, please file a bug at https://github.com/clearlinux/distribution/issues

Sorry for my poor English!

The network was slowly this weekend (download = 100 kiB), now = 2,5 MiB during an installation.
Now, all is ok
Thanks

How we can upload log file of installer or live stick, if we have a issue?

Please file an issue on github - https://github.com/clearlinux/clr-installer/issues