[Problem] Installing Clear Linux in Proxmox

Hello!

I have recently been trying to run a clear linux installation within proxmox 7.0-11. I am using the clear linux 36010 live desktop release, running a vm with 20gbs of memory, 100gbs of disk space, 4 cores set with host passthrough, and booting with uefi and an efi disk.

When trying to install the image, the process freezes towards the end, leaving the machine completely unresponsive, even with remote connection. This happens everytime I boot, with text or graphical installation, freezing at some point even with no user input.

I am not able to collect any sort of logs or system messages when this happens, leaving me in a position where I can only guess the problem.

Any help would be greatly appreciated!

Thanks

Did you install using the documentation ?

https://docs.01.org/clearlinux/latest/get-started/virtual-machine-install/proxmox.html

Hello,

Yes I have followed the documentation word for word and tried out other settings. I wish I had some more info to give but I don’t have any sort of output.

Try :

journalctl -xe

I Installed the prior build 36000 and then ran the swupd update in Proxmox and it worked.

2 Likes

Going to give this a shot now!

Unfortunately nothing of use, I will update the post if Edwaleni’s solution works out. Thank you for your time.