Problem with RTL8821CE

Someone can help me install this wifi RTL8821CE? I cant install it becouse i have too new kernel i think.

logs below

You can try and switch to the lts kernel if your hardware isn’t too new.

You should report the problem to the upstream project, I’m 100% sure they would like to know about this issue: