Cant enter in gnome

Hi, i have installed clear linux on an amd 5900x but i cant enter in the gnome de, only output i can see is some problem with a usb devices.

Post output

Report bug

(why must a post be at least 20 characters this is ridiculous)


Sorry my english isnt great so i try to not do many mistakes. And anyway isnt much more to say in this case. Tried to disable some features (like above 4g or resizable bar, tried to reset to default the bios too)

Clear Linux only works with Intel cpu

check compatibility

Ah i thought it was compatble. Phronix at least said this
https://www.phoronix.com/scan.php?page=article&item=clear-linux-zen3&num=1

dont know whats going on, but note that was almost a year ago.
are you using a virtual machine?

No, i dont, Strange enough the usb live works. Anyway if you tell me that is incompatible i just give up. Thanks for the answers

i see i was wrong as amd processors may support the required extensions

i was mistaken. your processor seems to have the required support.


report bug

Ok thanks. ill try to remove my pci usb cards and see. Ill post any news

You’ll need to share more details about your system for help.
What graphics card are you using?

Yeah, sorry. Removed the usb pci cards but now i have no output at all or sometimes just the “kvm no hardware support” and “fail to initialize…”, sometimes also appears briefly a text request of user but disappears before i can do anything.
My spec is cpu ryzen 5900x, mb an asrock x570, 129 gb di ram (tried to reset to default the frequencies but nothing); as for the gpu i have an 6700xt.

Check your BIOS if you have a boot entry in the boot menu. If you have entries in the boot menu what are they?

I have a boot entry, same name of the ssd i have installed

Add a boot entry for the path

EFI/org.clearlinux/bootloaderx64.efi

on fs0

Then try booting into that entry.

Any updates? Did you try to add the boot entry?

Tried, nothing changed. After i tried to do another installation i noticed that in some step, the one that the installer try to copy the cache, seems to be a problem ( i can see a x) but after he keeps doing and says that the installation is finished correctly. I dont know it it can be useful.
Edit: ok i resolved, i redownloaded a new image and this time i used rufus for the creation of the usb (other than etcher). Now im in and everything works. Thanks for the support all, especially cleart.

1 Like