Hard reset required to recover console

This was the first instance of something freezing the other day when the thread was titled “Bug? Applications Froze”

First mostly successful foisting of Clear Linux upon the unsuspecting innocents at work. :smiley:

Positive: she was able to get done on that computer what she previously did in windows on that computer.

Hiccup: I suggested adding chromium browser to the favorites panel. She clicked on the “dots icon” and then when the applications list opened up (as normal) what was presented was not responsive to any mouse clicks, left, right, or double clicking.

Workaround: my suggestion of logging off as her user and logging back in worked.

I’m hoping there won’t be many more posts like this to come, but figured I’d naively share our transitioning from Windows in the workplace experiences here in the Feedback forum.

Many loves, we’re super happy this is happening!

Today, it was much worse. A user was logged into the GUI at the console yesterday and walked away. They’d chosen the “lock session” from menu but did not confirm it in the pop-up.

This morning, when they logged in, only the top bar was present – and it was featureless. Like it didn’t have the normal controls. Otherwise, the console was unresponsive.

I ssh’d in from my desk and tried killing their session by killing the earliest process with their username. And that basically killed X. Ctrl+Alt+keys had no effect; neither killing the session nor bringing up other TTYs.

Back to my ssh and I issued a restart. The computer / server running Clear Linux froze. There was an underline cursor at top left corner of the monitor that wasn’t blinking. I had to hold the power button to force power off. Then we were both astounded how the gui login presented in 3 or 4 seconds.

Specs of the Intel Core i3 machine are in this Google Sheet I shared.

This freezing doesn’t help my confidence of Clear Linux replacing Windows as our desktop OSs. Having near-instant bootup is quite desirable on these aged machines.


1 Like