'No caching mode page found' during installation boot

Hello,
I’m trying to install ClearLinux in a kind of oldie desktop computer using a bootable USB:

  • 8GB RAM,
  • Intel Core2 (s775)

The image that I use was the latest one downloaded from the downloads button in the main page: 33590 build. Then I tried looking for an alternate version and used the 33790 version. In both cases with same result.

The problem I’m facing is after choosing any of the options (boot or verify image integrity): it starts the boot process, and the suddenly halt with this message:
No caching mode page found
Assuming drive cache: write through

I saw in this forum and found a similar problem, but in this case I’m pretty sure the USB is not the cause: I used it to install Ubuntu and worked fine.

I attach an image with the screen.
Any thoughts how can I debug this problem?
Thanks!

Do you have Secure Boot turned on? Clear Linux OS does not have all the necessary things done to support Secure Boot.

Hey, thanks for your response.
No I don’t have secure boot turned on, in fact this computer hasn’t any option related to secure boot / uefi. See following images: https://imgur.com/a/3NI2bww

I don’t think any socket 775 chips will work with CL. According to Wikipedia that socket was used until 2011. Around that time the newer design Core i3 in socket 988 was not compatible either.

1 Like

Hmm that’s interesting. Thank you for your response.
Originally, I wanted to give a shot to CL based in this post that I’ve found: https://www.phoronix.com/scan.php?page=article&item=linux-distros-50cpu&num=1
But, besides the low-cost processor, that’s a new a one and mine is a kind of oldie now.
I think I will need to go in other path and try with other distro.

Thanks for your responses.