Lost configuration after updating to native-5.6.8-944

Hello
I’m very upset about updating to clear-linux-native-5.6.8-944.conf
I lost icons, configuration …

I noticed on the forum these solution: sudo swupd bundle-add desktop-assets-extras
BUT this bundle is already installed.

HOW COULD I RECOVER ICONS, CONFIGURATION …
I would really appreciate an help.
Marie

1 Like

read here

I noticed that not concern only icons but also the terminal:
NO PATH in terminal (right click - open in terminal => PATH freeze at ~/user).

export PATH="$HOME:$PATH"

I’ve already done. It does not work.

I cannot format USB drive.
Update:I tried in CL live latest version and that work.
Now tried again with CL live,seems that yubico key work without to setup udev.rules but the usb drive cannot be accesed (encrypted).

I use a native configuration not a live configuration in a VM.
the terminal freezes at /home/myName wherever in the tree since the recent update.
I spent a lot of times on the internet, but nothing really helpfull.

I use too ,but I would try live too because live work and from upgrade not.

Hello
I fixed it => https://community.clearlinux.org/t/lost-my-theme-on-gnome/3330/21

Hi,me too,I add:
sudo swupd bundle-add storage-utils.
But before not need to do this.

Hello
This bundle was already installed before updating.

To me not,that is weird and now I have the same problem,and the Dash not see usb2 only usb 3 and now cannot use the Format option in Dash.I mean in Dash click to New Window,i see the usb but click to format and nothings happens.
I install this bundle because i tried to format with disk tools and have error message that cannot find mke2fs.
After install this bundle I can format one time and after have the same problem.

OK,sorry for the noise,all is ok now.